Support » Plugin: Honeypot for Contact Form 7 » Honeypot field Disappeared in incognito

  • Resolved GalinaBublik

    (@galinabublik)


    Hello.
    When user not login – field of honeypot is disappeared and form not working.
    Here is my screenshot – https://monosnap.com/file/sSHVa38ltBUjohHOvIuG3D4tMqcWw0 – on top you can see display of admin user, on bottom incognito browser.
    Tried disabled your plugin – form is working.

    Versions:
    Contact Form 7 – 5.1.3
    Honeypot for Contact Form 7 – Version 1.14.1
    WordPress 5.2.9

    • This topic was modified 2 months, 3 weeks ago by GalinaBublik.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Ryan

    (@nocean)

    Hi @galinabublik — strange behaviour, as there’s nothing in the plugin that checks for whether a user is logged in. If you can, I would recommend updating your versions of CF7 and WordPress to the latest versions. I can’t think of any changes in either that would cause this behaviour though. Have you tried with another browser? Are you running any other CF7 plugins that could be modifying the output?

    Thread Starter GalinaBublik

    (@galinabublik)

    We use ReCaptcha v2 for Contact Form 7 for this form and Contact Form DB.

    Very strange because plugin “Mailchimp for WordPress” have Honeypot field but have not settings for that (Not same as i setup for contact form). It just last form on page.

    Plugin Author Ryan

    (@nocean)

    Strange. The only way I could recommend debugging this would be to disable all other CF7 plugins, and checking if the field is there. Then re-enabling the other plugins one by one and checking each time. That said, if you’re using ReCaptcha, using honeypot as well is a bit redundant.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.