Support » Fixing WordPress » Homepage Will Not Render Using Desktop User Agents, Other Pages Work Fine

  • Site: http://studiooxygenyoga.com/
    Version: 4.3.1

    Visiting my homepage in desktop Chrome 45.0.2454.101 and desktop Safari 8.0.8 yields a blank screen (body and head are empty), however, when using a mobile browser or mobile user agent the homepage loads perfectly. Also worth noting is that any other page aside from the homepage (like http://studiooxygenyoga.com/about-us/our-philosophy/) works perfectly as well. The problem only arises when loading the homepage on desktop browsers.

    So far I have tried the following to no avail:

    • Changing my theme to Twenty Fifteen
    • Disabling all plugins

    Any help on the matter would be greatly appreciated! Thanks in advance for the help.

    Edit: I have also noticed that if I am logged in the homepage functions correctly.

Viewing 7 replies - 1 through 7 (of 7 total)
  • jack randall

    (@theotherlebowski)

    what version of wordpress are you on?
    what plugins do you have (active and inactive)?
    what theme are you using?

    WordPress version: 4.3.1
    Plugins:

    • Akismet – Active – 3.1.4
    • BackWPup – Active – 3.2.0
    • BackWPup disable SSL connection verifying – Active – 0.1
    • NK Google Analytics – Active – 1.4.12
    • Quick Page/Post Redirect Plugin – Active – 5.1.3
    • WP Super Cache – Inactive – 1.4.5
    • Hello Dolly – Inactive – 1.6
    • Jetpack by WordPress.com – Inactive – 3.7.2

    Theme: Nimble 1.1

    jack randall

    (@theotherlebowski)

    my guess is that it’s a theme issue, as the theme is a commercial product from elegant themes you’ll need to head over to them for support on that.

    When I disable my custom theme and switch to a WordPress default theme (like Twenty Fifteen) it still doesn’t work. Any other possible hypothesis?

    jack randall

    (@theotherlebowski)

    reset to the default and then clear the browser cache and see if that does it. if that doesn’t work then try the theme reset and disabled plugins at the same time (then clear the cache and refresh the page).

    Here’s what I did: I set the theme to Twenty Fifteen, disabled all plugins, and cleared my browser’s cache. The homepage still did not load. However, I noticed that some pages of my site were loading in using the Twenty Fifteen theme while others continued to use the Nimble theme even after switching. It’s been a long time since the theme was installed/updated and I have a feeling that the initial installation was either incorrect or it is wildly out of date. I’m going to try clearing and updating the theme.

    Thank you for the help.

    jack randall

    (@theotherlebowski)

    good luck and report back with anything that works so others using nimble can fix their sites 😀

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Homepage Will Not Render Using Desktop User Agents, Other Pages Work Fine’ is closed to new replies.