Support » Plugin: All in One SEO Pack » Homepage title none static homepage when static blog page is set

  • Hi

    My thread is being marked as resolved by supplying a link to the documentation. But its not resolved at all.

    As clearly stated in my initial report when not setting any static home or blog page the home page title is showing correct. In order to get the correct homepage title i already had the correct settings entered in the plugin homepage title fields for the none static homepage.

    The issue occurs as only a static blog page is set in the wp reading settings. Then the title of the blog page is shown on the homepage (none static) which is not the blog page. One can have a none static homepage and a static blog page. A static blog page does not mean that the website root shows the blog page. Themes can handle this differently.

    See images below.

    https://cl.ly/84923449c324

    If no static homepage and blog page are set it works as it should. See image !

    https://cl.ly/0fec7f33fb20

    Another issue is that the admin backend shows the theme name double. The frontend does not. See issue

    https://cl.ly/b197f21fb798

    https://cl.ly/d4d2bbbda618

    In short the issue is not resolved.

    I guess WP is giving back the wrong information back to AIOSEO?

    Please advice.

    Link to the previous thread which was marked as resolved … https://wordpress.org/support/topic/homepage-title-none-static-homepage-when-static-blog-page-is-set/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Homepage title none static homepage when static blog page is set’ is closed to new replies.