WordPress.org

Forums

Customizr
[resolved] homepage slider picture zoomed in too much (5 posts)

  1. kittensforgood
    Member
    Posted 9 months ago #

    So seemingly out of nowhere, my first image on my homepage slider zoomed in a little more. It's weird because I didn't edit the photo to make it zoomed in.

    Is there some way to edit it or zoom it out?

    Thank you .

    It can be viewed at http://weisspens.com

  2. d4z_c0nf
    Member
    Posted 9 months ago #

    There's an option that if checked produces a zoom for small image in the slider, but if I look at your page I cannot see this zoom applied in desktop mode. Anyway uncheck this:

    Apperance -> Customize -> Responsive Settings -> Enable/disable blocks reordering on small devices

  3. kittensforgood
    Member
    Posted 9 months ago #

    wow thank you!

    that seemed to do it, but I don't really know why even after reading its description....

  4. d4z_c0nf
    Member
    Posted 9 months ago #

    I can tell you how it works.
    a) When the image height is smaller than the container height then the image is zoomed, proportionally, to reach the container height and centered horizontally. In your case that could happen for the woods image in some small viewports.
    b) When the image height is higher than the container height then it means that the browser has zoomed it to reach the container width (in this case, the window width, and this still happens, 'cause you're using the full-width slider), then that option just center the slide vertically.

    So probably you were viewing your site with a resolution that involved the case a).

    Or maybe you've confused the vertical centering with a zoom. It may happen :)

    Could you mark this topic as resolved?
    Thanks.

  5. kittensforgood
    Member
    Posted 9 months ago #

    Thank you.

    I'm still not entirely sure of the process. But the button worked. :)

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.