WordPress.org

Support

Support » How-To and Troubleshooting » Homepage Shows No Posts/Categories Error

Homepage Shows No Posts/Categories Error

  • Often when the http://ThatsGlitchy.com homepage loads, none of the content appears. It says there are no categories. The only things that exist are the banner and sidebar. No posts show up and no categories exist in the menu bar. It is the weirdest thing. In addition, on the admin side, when we load the posts, sometimes it says there are no posts. I have to reload the pages and finally after a few tries, removing cookies and cache, the site loads back up. I’ve tried fooling around with the plugins, but that didn’t seem to do anything. Can anyone please help???

    Thanks!!

Viewing 6 replies - 1 through 6 (of 6 total)
  • esmi

    @esmi

    Forum Moderator

    As you are using a commercial theme, you need to seek support from the theme’s vendors.

    Support

    Alright, I’ll give that a whirl. Wasn’t sure if anyone else experienced that problem as well. Thanks so much for your response!

    They don’t know. Think it could be a plugin?

    Christine Rondeau

    @crondeau

    Volunteer Forum Moderator

    I can’t imagine the plugins would be doing that.. I wonder if there’s something funky going on with the database server…
    I just loaded the site and it looks fine right now.

    Thanks for checking it out Christine. It’s the weirdest thing. I keep going back to that. Mediatemple has given me issues in the past. I just don’t get why the page loads, but states No Posts or Categories. Strange…

    Hey there,

    I work at (mt) and would be happy to check things out for you. Can you either send me a message or contact us via Twitter with the times that you are seeing these problems occur? We’ll be able to sync the times up with our db server graphs to see if anything coincides.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Homepage Shows No Posts/Categories Error’ is closed to new replies.
Skip to toolbar