Support » Theme: Sensitive » Homepage Settings

  • Resolved Brian

    (@gophumek)


    I love this theme and hope I can find a way to use the featured pages in the way I would like.

    In homepage settings there are four featured pages. I’ve created four pages and added featured images. They look good except for one thing. When I add text or a plugin short code etc to a page, that shows up in the area below the title of the featured page. Is there any way to make only the featured page title display and no other text? I would like to have only my featured page titles and the “view details” box show up.

    Below is a link. The page is just a test site right now.

    http://www.brianhumek.com/church/

    Thanks for any help you can provide,
    Brian

Viewing 15 replies - 1 through 15 (of 17 total)
  • I too love this, however still struggling to change home page letters and wanna add 4 pictures as Brian’s page.

    Thanks,
    Ed

    Theme Author Shaon

    (@codename065)

    @webtemple, you just need to add featured image with each page to show the images at homepage 🙂

    Hi

    On a similar subject I’d like to put an image in the header (like where you have the four computers in the sensitive theme example).

    I guessed you have to put in the Theme Options / Homepage Header Settings / Image URL – is that correct?

    But I’ve tried uploading an image to the media library and putting in the URL but its not coming up.

    Does the image have to be in the “root” of the wordpress site?

    Theme Author Shaon

    (@codename065)

    any url will work there, don’t have to be in specific url, please give me your URL to check

    I love this theme as well but need a little help. I wish to remove the uncatergorized area on the homepage please help

    Theme Author Shaon

    (@codename065)

    you can remove it from front-page.php and in next update I’ll add the option to hide it from theme admin

    Thanks for the reply Shaon. Yes I went ahead and removed it from front-page.php and it is working great. Love your theme keep up the good work

    Theme Author Shaon

    (@codename065)

    @ngreek78, thanks for your appreciation. if you rate this theme ( http://wordpress.org/support/view/theme-reviews/sensitive ) it will be a great inspiration for me 🙂

    I believe that this theme should be more user friendly.

    @shaon I rated your theme 5 stars. I appreciate your prompt support and look forward to more of your themes in the future.

    Theme Author Shaon

    (@codename065)

    yes, new themes are coming soon, but if you want to get those sooner, they are here http://wpeden.com/wordpress/free-themes/

    Hi

    I’d like to be able to keep the “View Details” buttons in a row, but they seem to jump depending on the screen size I’m using.

    The link is:

    http://tides2.paston2.webfactional.com

    On a regular wide screen they look fine, if I look at it they start to vary (eg the “View Details” button on the “Want to Talk” option.

    Is there snyway of fixing these buttons to stay at the same “heinght”

    Thanks

    Re the above

    It should have said “if I look at the site on an ipad or smaller screen they don’t appear on the same line”.

    Thanks

    Theme Author Shaon

    (@codename065)

    no fix for that for now, but i noted it for next update 🙂

    I found my answer on another thread. Thank you. Marking this as resolved.

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘Homepage Settings’ is closed to new replies.