Support » Plugin: Redis Object Cache » Homepage problem

  • Resolved maherlink

    (@maherlink)


    The plugin is working and connected
    But I noticed that the homepage does not change when a new article is posted
    I have to clear the cache for new posts to appear on the homepage of my site
    I use wp fastest cache plugin , I want my homepage to be updated without flush cache many times

    Status: Connected
    Client: PhpRedis (v5.3.7)
    Drop-in: Valid
    Disabled: No
    Ping: 1
    Errors: []
    PhpRedis: 5.3.7
    Relay: Not loaded
    Predis: Not loaded
    Credis: Not loaded
    PHP Version: 8.1.12
    Plugin Version: 2.2.2
    Redis Version: 3.2.12
    Multisite: No
    Metrics: Enabled
    Metrics recorded: 9
    Filesystem: Working
    Global Prefix: "lib_"
    Blog Prefix: "lib_"
    WP_REDIS_PREFIX: "akhbarlibya24"
    WP_CACHE_KEY_SALT: "akhbarlibya24"
    Global Groups: [
        "blog-details",
        "blog-id-cache",
        "blog-lookup",
        "global-posts",
        "networks",
        "rss",
        "sites",
        "site-details",
        "site-lookup",
        "site-options",
        "site-transient",
        "users",
        "useremail",
        "userlogins",
        "usermeta",
        "user_meta",
        "userslugs",
        "redis-cache",
        "blog_meta"
    ]
    Ignored Groups: [
        "counts",
        "plugins",
        "themes"
    ]
    Unflushable Groups: []
    Groups Types: {
        "blog-details": "global",
        "blog-id-cache": "global",
        "blog-lookup": "global",
        "global-posts": "global",
        "networks": "global",
        "rss": "global",
        "sites": "global",
        "site-details": "global",
        "site-lookup": "global",
        "site-options": "global",
        "site-transient": "global",
        "users": "global",
        "useremail": "global",
        "userlogins": "global",
        "usermeta": "global",
        "user_meta": "global",
        "userslugs": "global",
        "redis-cache": "global",
        "counts": "ignored",
        "plugins": "ignored",
        "themes": "ignored",
        "blog_meta": "global"
    }
    Drop-ins: [
        "Redis Object Cache Drop-In v2.2.2 by Till Krüss"
    ]
    • This topic was modified 1 week, 4 days ago by maherlink.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Till Krüss

    (@tillkruess)

    Then your theme or a plugin isn’t compatible with object caching and they need to fix it on their end.

    Hello @tillkruess

    Getting same problem on my site and i am using WP latest version: 6.1.1

    I’ve checked plugin version and there is showing below Warning.

    Warning: This plugin has not been tested with your current version of WordPress.
    

    So, Can you please fix it for WP 6.1.1?

    Regards,
    Dharmesh

    @dhb1989 I’m using this plugin on WP 6.1.1, PHP 8.1.12 and works fine.

    Thread Starter maherlink

    (@maherlink)

    I solve The problem ,I’m using Jannah theme with built-in cache plugin
    and wp fastest cache plugin
    all I did is :
    1- disable Cache Static Sections Jannah theme built-in cache plugin on performance tab ( theme sittings ) .
    2-disable Widget Cache WP Fastest Cache Options .

    and The problem solved

    • This reply was modified 1 week, 2 days ago by maherlink.
Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.