Support » Plugin: Scriptless Social Sharing » Homepage not available

  • Hello.
    After todays WordPress update 5.5.1 my hompage is showing a 503 page. It is only in the homepage, the rest of the web is working well and I’m showing the social sharing in all pages of the web.
    As usual, I’ve tried disbling plugins and I found that this one is the “guilty”.
    I love this plugin and I would hate to disable it. Are there any known solution for this?.
    Thanks in advance for your help.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Robin Cornett

    (@littlerchicken)

    I’m sorry this happened to you and I’m glad you were able to get your site’s front page back up quickly. I have not encountered this issue or been able to replicate it. It’s interesting that you said the rest of the site still worked with the plugin active, just not the front page, so I’d like to know more about what made that different, since the issue was happening just there.

    I see that the front page has some product grid blocks on it. Were the sharing buttons on the front page just the standard plugin buttons (meaning were they for the front page itself), or have you customized the plugin behavior using a filter or code? (I’m wondering if multiple instances of the buttons were showing on the front page, for example, and if so, what code you used to make that happen.) If the front page was using just the standard plugin buttons, can you see if the issue goes away if you disable the buttons from showing on the front page (in the page editor/document settings, after the Page Attributes)?

    Thanks for your patience while we work to figure this out.

    Thanks for your answer.
    I didn’t customized the plugin in any way. Only using the standard buttons (six of them) and without social icons; only text.
    I’ve tried to disable it in the homepage and is working well although it’s a pitty not showing them there.

    I think that if I am the only one with this problem there must be some other problem in my homepage.
    Thanks anyway. This plugin is the best I’ve ever used.

    Hi again @littlerchicken
    Now I found that the problem is in every page that is not a product page or a blog post. Every wordpress pages are broken with 503 pages. The problem is big now but I still see that I’m the only one with this problem 🙁

    Plugin Author Robin Cornett

    (@littlerchicken)

    So this is happening on Pages, but not Posts or Products? Do you have other post types on your site? Did you have sharing buttons enabled for those post types as well?

    Can you look at your server logs and see what they say for the 503 errors? If you do not want to post that information here, please contact me directly so that I can try to help troubleshoot.

    Thank you for your continued patience.

    Yes, the error is in pages but not in posts or products. I had buttons enabled in all.
    I don’t see any errors in server logs in the las month. Perhaps I don’t know to search them.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.