Support » Theme: Chuchadon » Homepage Issues

  • Hi, I’m having issues making the homepage look exactly like the preview. E.g. None of the callouts are showing? I have it set to a static homepage but am willing to change this for the site.

Viewing 12 replies - 1 through 12 (of 12 total)
  • Here’s the site I’m working on: http://sa.coe.uga.edu/

    I’m also having issues with getting the social links to show up at the bottom, everything is blank (the circles to fill in the logos/ links)…

    Theme Author Sami Keijonen

    (@samikeijonen)

    Hi.

    • In demo site I have also set Front Page template. You can select Front Page template under Page attributes when you edit the page.
    • After that you can set different data in the Customizer under Theme Settings.

    Social media links only works for links like twitter.com/username, facebook.com/mysite and so on.

    I’m not understanding. I made the change and got one box. Where do I put in the social media links? In most other pages, it’s within the theme.

    Theme Author Sami Keijonen

    (@samikeijonen)

    You still don’t have Front Page Template assigned in your front page.

    Edit your front page and locate Page attributes in the right. From there you can see Templates.

    Where do I put in the social media links?

    The same menu location you had them second ago.

    • Social links menu location
    • Or Social links in footer menu location

    Okay, I’ve fixed most things. How do I add more photos and words under the additional callouts/ headers. On yours there is more behind “about us” than I can add on ours. Same with the bottom callout text. I only have one photo on the right, but would like to have two? I also haven’t figured out how you added a photo behind “recent posts” nor how you got the social links at the bottom to show. Mine are just white boxes.

    Forgive the tons of questions. :-\ I’m a beginner. 🙂

    Theme Author Sami Keijonen

    (@samikeijonen)

    All the background image setting are in the Customizer under Theme Settings >> Background Settings.

    how you got the social links at the bottom to show. Mine are just white boxes.

    Like I said your links http://sa.coe.uga.edu/, http://sa.coe.uga.edu/blog/ and so on are not social media links.

    You can only use links like https://twitter.com/username and https://facebook.com/sitename and after that you’ll get Twitter and Facebook icons.

    I don’t see a space to actually put the twitter links is what I’m saying. I have an account with twitter/username but I don’t see a space to put it into the theme. Any thing attached to the boxes currently are not my doing.

    Theme Author Sami Keijonen

    (@samikeijonen)

    It’s the same menu you’re already using. You just need to put Custom Links as menu items.

    Found it. Fixed. Thanks for being patient. #Doh

    Okay, last question–I hope. I’m trying to adjust the CSS because in some browsers, the menu is not showing up across the top. I want the menu to show and not wrap in any browser. I see the UL but I’m not sure what to adjust?

    I tried:
    /* Prevent word-wrap */
    .navbar .nav li {
    white-space: nowrap;
    }

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Homepage Issues’ is closed to new replies.