WordPress.org

Forums

[resolved] Homepage images/slider issue (6 posts)

  1. dustinjw
    Member
    Posted 1 year ago #

    Hello;

    I'm having trouble with how the images on my homepage are displaying and I was hoping someone might offer some advice. I'm really stuck on this one.

    It appears to be only my homepage that's affected. It's http://www.slickandtwistedtrails.com

    My theme uses Timthumb, so I'm wondering if there's an issue there.

    Any help appreciated,

  2. dustinjw
    Member
    Posted 1 year ago #

    Oh, and I noticed this right after I updated a couple of plugins. (optimizepress, WordPress SEO). Probably just a coincidence, but thought I'd point it out in case it helps.

    Thanks,

  3. dustinjw
    Member
    Posted 1 year ago #

    Hmmm, no takers?

    I'm wondering what would happen if I switched off my Timthumb and used WordPress thumbnails instead? Just worried it might mess up all the other images in my blog that are fine. Also, would this be the problem with my slider (Titanslider) not working?

    Thanks.

  4. WPyogi
    Forum Moderator
    Posted 1 year ago #

    A couple of things - have you tried clearing your caching plugin and/or deactivate it and other plugins?

    Have you asked the theme developer if it looks to be a theme question?

    http://themeforest.net/item/averin-premium-magazine-theme/388778

    We don't have access to commercial themes, so that would be a better place for a theme-specific issue.

  5. dustinjw
    Member
    Posted 1 year ago #

    Ah, it was the optimizepress plugin update. I deactivated it and everything went back to normal. Thanks for the advice.

    Time to give OP some hell ;)

  6. amad87
    Member
    Posted 1 year ago #

    Any one can help me?

    I have a website in which a fullpage width custom jquery slider , for slider i have create a custom post type "Slider". In slider text/content is on left side and image is on right side like this http://tympanus.net/Development/ParallaxContentSlider/

    Now my client want that 2 images show full width slider without content and the others are shown like by default below is my slider code , please help me as soon as possible

    <div id="da-slider" class="da-slider">

    <?php wp_reset_query();?>
    <?php query_posts( array( 'post_type' => 'slider' ) );?>
    <?php if (have_posts() ) : while (have_posts() ) : the_post();?>
    <?php $src=wp_get_attachment_image_src(get_post_thumbnail_id($post->ID),'full');?>
    <div class="da-slide">
    <div class="da-img"><img src="<?php echo $src[0];?>" alt="<?php the_title();?>" /></div>

    <?php $title=get_the_title($post->ID); ?>
    <h2><?php echo add_span_to_title($title); ?></h2>
    <p> <?php the_content();?></p>

    </div>

    <?php endwhile;endif;?>
    </div>
    </div>

Topic Closed

This topic has been closed to new replies.

About this Topic