Support » Theme: Themolio » Images not showing up on Homepage

  • Resolved bbesabe

    (@bbesabe)


    I am completely new to doing this stuff myself. I work in the digital world, but I am trying to learn how to do some basic stuff on my own so I don’t have to rely on my developers for everything.

    I installed the template and I am looking at the preview and it looks similar to pinterest in the sense that I see thumbnails and text under the images.

    When I make a post all I get is the text and no image. How do I get the images to show up on the homepage when I upload a post?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Moderator Andrew Nevins

    (@anevins)

    Volunteer support

    You should provide a link to the problematic webpage. Otherwise it’s difficult for forum volunteers to diagnose the issue.

    Thanks.

    Here is the page with the issue.
    http://genderspender.com/

    I want the images that are inside the post to be visible when you first come to the site.

    Figured it out.

    I just needed to turn on the featured image.

    macbra

    (@macbra)

    Can u be more specific about how u resolve problem with a images?
    I have new version of wordpress.

    Thx for a help,

    M.

    How, exactly, do you ‘turn on’ the featured image? Thanks.

    In your admin dashboard >> Appearance >> Themeolio >> Blog tab and enable “Display featured images on front page (for both grid and standard layout) ?”

    It should work.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Images not showing up on Homepage’ is closed to new replies.