WordPress.org

Support

Support » Plugins and Hacks » All in One SEO Pack » [Resolved] HomePage has noindex meta

[Resolved] HomePage has noindex meta

  • I’m using All in One SEO 2.0.4, I did uncheck any “Noindex Setting”, but when I view source code, I saw All in One SEO include “Noindex meta tag”. The following is my web source code:

    [ Moderator note: please wrap code in backticks or use the code button. Do not use blockquote. ]

    <!-- All in One SEO Pack 2.0.4 by Michael Torbert of Semper Fi Web Design[117,153] -->
    <link rel="author" href="https://plus.google.com/105629254391269857303" />
    <link rel="publisher" href="https://plus.google.com/105629254391269857303" />
    <meta name="description" content="Căn hộ Lexington Residence Q2 MT ĐL Mai Chí Thọ, QL 1A, DT từ 55m2, Giá 18tr/m2. LH CĐT 0909 009 304 để được tư vấn 24/7. Sắp mở bán chính thức." />
    
    <meta name="keywords" content="căn hộ lexington residence, can ho lexington residence, lexington residence, du an lexington residence, căn hộ lexington, căn hộ lexington residence quan 2, can ho lexington quan 2, can ho mat tien mai chi tho, can ho quan 2 gia re, căn hộ quận 2 giá rẻ, can ho lexington residence gia tot, căn hộ lexington residence giá tốt, can ho lexington residence gia re, căn hộ lexington residence giá rẻ, can ho lexing ton gia re, căn hộ lexington giá rẻ, can ho lexington gia thap, vi tri can ho lexington residence, vị trí căn hộ lexington residence, tien ich can ho lexington residence, tiện ích căn hộ lexington residence, gia ban can ho lexington residence, giá bán căn hộ lexington residence, tien do thanh toan can ho lexington residence, tiến độ thanh toán căn hộ lexington residence, gia tien do thanh toan can ho lexington residence, bang gia can ho lexington residence, bảng giá căn hộ lexington residence, mat bang can ho lexington residence, mặt bằng căn hộ lexington residence, gia ban can ho lexington, giá bán căn hộ lexington, can ho lexington residence gia tot, căn hộ lexington residence giá tốt, lien he can ho lexington residence, liên hệ căn hộ lexington residence, liên hệ chủ đầu tư lexington residence, lien he chu dau tu lexington residence, lien he lexington residence, liên hệ lexington residence, hotline lexington residence, chu dau tu lexington residence, chủ đầu tư lexington residence, tien do xay dung lexington residence, tiến độ xây dựng lexington residence, tien do ban giao lexington residence, tiến độ bàn giao lexington residence, bang gia can ho lexington residence, bảng giá căn hộ lexington residence, bang gia lexington residencce, bảng giá lexington residence, ban can ho lexington residence gia tot nhat, bán căn hộ lexington residence giá tốt nhất, ban can ho lexington residence gia re nhat, bán căn hộ lexington residence giá rẻ nhất, can ho lexington residence sap mo ban chinh thuc, căn hộ lexington residence sắp mở bán chính thức, can ho novaland quan 2, căn hộ novaland quận 2" />
    <strong><meta name="robots" content="noindex,follow" /></strong>
    
    <link rel="canonical" href="http://www.can-ho-lexington-residence.com/" />
    <!-- /all in one seo pack -->

    p/s: Noindex meta tag just have in Homepage, Webpage is not.
    I want Homepage hasn’t Noindex meta tag

    My web: http://www.can-ho-lexington-residence.com/

    Thank for your help.

    http://wordpress.org/plugins/all-in-one-seo-pack/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor Peter Baylies

    @pbaylies

    kinglear109,

    Do you have noindex checked on that post, or anywhere in the general settings? If so, try unchecking it wherever it appears, and see if that fixes this issue. Also, let me know what the fix was, obviously this shouldn’t happen in general.

    I’m very happy now.

    I find out “Robots Meta NOINDEX” was checked in Static Page, I was confused between Homepage settings and Static Page settings.

    Thank you very much, Peter Baylies!
    It’s great support! I love All in One SEO

    Hi I’m newbie on wordpress
    I installed all in one in my wordpress website to change the path of access to wp-admin / wp-login.php.
    After having changed the word login, I can not enter in my site.
    if I write the secret word to access the login page, I am redirected to a page with my IP adress. This is a new installation of wordpress, removing all in one from cpanel I can not open the admin login page. What should I do? my website ndiogane.com

    Plugin Contributor Peter Baylies

    @pbaylies

    a3kano,

    I’m afraid All in One SEO Pack won’t allow you to change the path to wp-login.php or wp-admin, that’s just not what it does. It sounds like you might have an issue with your siteurl or homeurl settings; see here for more advice.

    Thank you Peter, the problem is solved. it was an issue with the homeurl. thaks again for the link!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] HomePage has noindex meta’ is closed to new replies.
Skip to toolbar