Support » Plugin: My Optional Modules » homepage displays only latest post since update

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Boyevul

    (@boyevul)

    I patched up an update that should fix this. Load up the My Optional Modules dash, make sure that “disabled” is selected for post as front, and press save these options. It should disable it.

    Allright, it works again!
    Thanks Matt, great plugin btw!!!

    Plugin Author Boyevul

    (@boyevul)

    Thank you for the comments – and apologies for the bug. Glad everything is back to the way it should be.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘homepage displays only latest post since update’ is closed to new replies.