WordPress.org

Support

Support » How-To and Troubleshooting » Homepage displays old host ad on importbuddy install.

Homepage displays old host ad on importbuddy install.

  • Hi! I’m using a importbuddy (backupbuddy) install on a new host for a new site. I have access to all the pages I create except for the Homepage: the page shows and ad for the old installation’s host. I’ve created the pages first, went to SETTINGS, READING, STATIC PAGE with the right pages selected. The BLOG page is fine but not the Home page. I’ve used the importbuddy install for a few other sites with my original host w/o any problems Any ideas? Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi!

    Did you get this sorted? I have a similar problem!

    I’ve moved my site from one host to another. The home page is showing my old host’s default page, but I can see all other pages on my new host.

    I also have Geo Mashup plugin, which instead of showing google maps in the posts, is showing the old host default page.

    Also, in Themes admin, if I preview a theme, the pop-up shows the default page!

    Anyone have any ideas????

    Thought I would let you know I solved my problems…

    1. The home page was NOT going to my old host! The default page was an index.html page overwriting the WP index.php!

    2. I had some whitespace between php brackets in one of my theme’s files, which was messing the headers up. I got rid of the whitespace and everything works.

    Yay!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Homepage displays old host ad on importbuddy install.’ is closed to new replies.
Skip to toolbar