Support » Themes and Templates » Homepage broken on Expound theme

  • Resolved MzBizkitz

    (@mzbizkitz)


    Hi there,
    The homepage of my website appears to have lost the Expound theme, however when I click on one of the links on my posts further down the page it then reverts back to the Expound theme. It only appears to be the homepage that is having this problem.

    Any advice on how to get my homepage back to normal would be warmly received.

    I am a complete newbie to WordPress and creating websites, so very basic terms would be great!!

    Many thanks in advance for any help or advice.

    The website is http://www.mzadventures.com

Viewing 8 replies - 1 through 8 (of 8 total)
  • Aden

    (@webparroteer)

    the website give me Internal Server Error, I don’t know but if you mean this page you should to contact the server admin to fix this for you

    Ok, thanks for taking a look for me. I’ll check with them.
    Many thanks.

    Aden

    (@webparroteer)

    okay now its working perfect, I can’t find any problem in any link can you name the link please

    thanks

    Hey,
    Thanks for all of your help, I’ve no idea how it’s fixed itself but you’re right everything seems to be back to normal now.
    I’ll mark this as resolved and hope it doesn’t happen again!
    All the best.

    Aden

    (@webparroteer)

    Good, may be its the cache, so you just try to hit ctrl+F5 same time to check if the site is not getting from the cache.

    Good luck

    I just checked through the pages again and there seems to be a problem on this page now, http://www.mzadventures.com/our-favourite-geocaches
    I’ll try emptying the caches though and see if that works!
    Thank you :o)

    I’m working on a Mac, but I managed to find the right key combination and it worked a treat!
    Many thanks for all of your help :o)

    Aden

    (@webparroteer)

    Welcome any time, text if you need anything.

    mark as resolved if you done with this already
    😉

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Homepage broken on Expound theme’ is closed to new replies.