Support » Theme: Agama » Homepage Boxes Missing After 1.4.0 Update

  • Resolved aloeroot

    (@aloeroot)


    Hi there; yesterday I updated to WP 5.0 and Agama 1.4.0. The homepage boxes #1-4 are missing from my site now; I went carefully through my child theme to remove anything that may have been affecting the boxes, but the child theme didn’t contain any files that would interfere.

    My child theme contains footer.php, functions.php (just the child-theme-creating function), single.php and style.css (contains only a few cosmetic changes).

    After working with the child for a while, I used “live preview” to test the parent theme, and the boxes are missing from the parent, too. I was careful to reactivate them using the Customizer via the live preview, but they still didn’t appear.

    Can you offer me some additional troubleshooting steps, please? Thanks.

    • This topic was modified 2 years, 2 months ago by aloeroot.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Theme Author themevision

    (@themevision)

    Hello,@aloeroot!

    1. Make sure your boxes are enabled…
    https://prnt.sc/mblyvi

    2. Make sure you set the visibility to the “Home Page”
    https://prnt.sc/mbm1z2

    If the above steps do not help you, try to temporarily deactivate all the Plugins to check if there is not a conflict with some of the active plugins.

    Regards

    Thread Starter aloeroot

    (@aloeroot)

    Thank you! They were disabled under the General tab, while enabled under their own. Greatly appreciate the fast response.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Homepage Boxes Missing After 1.4.0 Update’ is closed to new replies.