Support » Plugin: wp-FileManager » $home_directory

  • Resolved dello

    (@dello)


    Hi, this is my first post. I’m starting to use wordpress and i found a little trouble.
    I downloaded and activated wp-FileManager plugin but it doesn’t accept the path of “Filemanager Default Home location”.
    I wrote “/wp-content/uploads/” but it doesn’t like it: “Invalid home folder.“. I tried with absolute path also but it’s still wrong. I found here that must edit “config.inc.php” file and modify $home_directory variable value but i’d like someone tell me what must write and where because there are two lines with this variable and i’m not sure about the path to put in.
    I didn’t find others explanations online about it. Could you help me please?

    Thank you

    http://wordpress.org/plugins/wp-filemanager/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author anantshri

    (@anantshri)

    you can use a relative location such as “../” or “../../”
    also no need to edit the config.inc.php that is now a part of the setting window.

    Never Mind. I figured it out. I used ../wp-content/client-files/ and it worked.
    Thanks,
    Mike

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘$home_directory’ is closed to new replies.