WordPress.org

Support

Support » Themes and Templates » [Resolved] Home Text for Alexandria

[Resolved] Home Text for Alexandria

Viewing 7 replies - 1 through 7 (of 7 total)
  • Clayton James
    Participant

    @claytonjames

    It looks like after selecting a theme layout style and entering your welcome text in the Alexandria theme options, you might need to go to Dashboard > Settings > Reading > and set a static front page.

    Theme Author tskk
    Member

    @tskk

    in bizone settings tab or biztwo settings tab of theme options page depending on which layout you are using (bizone or biztwo)

    ThatCarlaK
    Member

    @thatcarlak

    Perfect. With that I was able to find it under Appearance > Theme Option > Layout Settings.

    Thanks!

    nazhaque84
    Member

    @nazhaque84

    i’ve removed the defualt blog posting added text onto biz 1 but cannot get it to appear on my home page. Please help, what should I do?

    nazhaque84
    Member

    @nazhaque84

    I have also chosen the first home page layout option but the text I have prepared doesn’t appear.

    Theme Author tskk
    Member

    @tskk

    Did you select static page and then some page in Dashboard->settings ->reading ?

    nazhaque84
    Member

    @nazhaque84

    I don’t have settings>reading as an option as part of my dashboard?

    There is a settings>reading below tools but there is no option to choose whether page is dynamic or static.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Home Text for Alexandria’ is closed to new replies.