WordPress.org

Forums

Customizr
[resolved] home slider displays only one image (9 posts)

  1. sckemble26
    Member
    Posted 10 months ago #

    My home slider is no longer working. It was working a few days ago. I deactivated my plugins and then re-activated them one by one. Still no luck. The first image appears but the other 2 aren't transitioning. Also on refresh I get a weird white space on my home page and consultant page above the image.

    I'm using chrome, and am using a child theme.

    My site is http://www.issolutions.ca/wp

    Thanks

  2. ElectricFeet
    Member
    Posted 10 months ago #

    Does the problem go away if you activate the parent theme?

  3. sckemble26
    Member
    Posted 10 months ago #

    I tried that, but it still didn't work.

    I also checked my functions.php in the child theme, just in case there was something going on there as well but nothing has been added.

  4. ElectricFeet
    Member
    Posted 10 months ago #

    I see an error on the page:

    ReferenceError: MasterSliderLite is not defined
        var masterslider_e343 = new MasterSliderLite();

    That is not Customizr code.

    Still looks like a plugin or child theme issue to me.

  5. sckemble26
    Member
    Posted 10 months ago #

    I deactivated the Master Slider plugin. It still isn't working.

  6. ElectricFeet
    Member
    Posted 10 months ago #

    It's sliding for me now.

    Note that it's normal behaviour not to slide while the cursor is hovering on it.

  7. sckemble26
    Member
    Posted 10 months ago #

    Thank you, it's working now in all browsers.

  8. sckemble26
    Member
    Posted 10 months ago #

    Your customizr support is fantastic

  9. ElectricFeet
    Member
    Posted 10 months ago #

    Thank you! :-) I'm just a regular WordPresser, giving back what I've gained :-)

Reply

You must log in to post.

About this Theme

About this Topic