Support » How-To and Troubleshooting » Home returns -1

Home returns -1

  • Clean install of wordpress worked fine, imported old database, worked fine, site worked fine for weeks. Suddenly when I go to the home page, where i’d like to see all posts, there are none and i get -1 in the URL. So i deleted the database, removed the wordpress directory, reinstalled, reimported data and same issue; Site is http://www.americaneagleinv.com/Investigations/
    Have installed hundreds of wordpress blogs (albeit on different servers, this is a new server),and i’ve never had this issue, any thoughts appreciated.

Viewing 3 replies - 1 through 3 (of 3 total)
  • I just visited that giving url without problems, shows the Investigations page.

    Also went to the domain http://www.americaneagleinv.com/

    That was fine, no sign of a -1 anywhere in the url’s

    Holy cow, you’re right if you’re using Internet Explorer, i use Firefox by default, which returns an error page, could’ve been that Firefox 5 update i hesitated to install. Any thoughts why it works anywhere but firefox 5?

    Sorry yes I forgot to say what browser I was using or try more than one.

    Used Chrome myself.

    -1 in url due to a browser update! Check for plugins addons etc. Make sure none you have installed are outdated now or maybe 5 comes with built in features.

    It is a strange one. Using Firefox less myself due to more issues coming up. Overall however I use different browsers for different tasks or sites.

    Madness some days

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Home returns -1’ is closed to new replies.