Support » Plugin: Relative URL » Home page not showing correct URL

  • Resolved beechws

    (@beechws)


    I have a main domain xlogic-relay.co.uk and the parked domain rievtech.co.uk

    My client wants the parked domain URL to display in the address bar when the site is accessed that way.

    Having installed your plugin this seems to work brilliantly for all pages apart from the home page, where the domain is changed to xlogic-relay.co.uk.

    Is there something I’m missing please to display the parked domain URL for the home page as well?

    Thanks

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Tunghsiao Liu

    (@sparanoid)

    Hi beechws,

    If I understand you correctly, in order to have rievtech.co.uk as a “second” domain of your site, you need to set an A record for rievtech.co.uk from your domain provider.

    beechws

    (@beechws)

    Hi and thanks for your fast reply!

    A records for rievtech.co.uk point to the server hosting xlogic-relay.co.uk and the rievtech domain is successfully set up as a parked domain on the xlogic-account. That all works great.

    Also now I have your plugin installed if I access any of the pages direct using the rievtech URL it stays in the address bar e.g.: https://www.rievtech.co.uk/product-category/accessories-and-cables/

    BUT when I try and go straight in to the home page via rievtech.co.uk, the URL changes to xlogic-relay.co.uk. That’s the bit I need to sort out.

    Plugin Author Tunghsiao Liu

    (@sparanoid)

    Hi beechws,

    It seems your Home URL from the navigation bar was not replaced correctly. Maybe that URL is hardcoded into the theme? Could you share your theme or the PHP code snippet of your navigation part to me via t@sparanoid.com so I can look into this issue.

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Home page not showing correct URL’ is closed to new replies.