Support » Theme: Ghazale » Home page not found

  • I am using Ghazale theme with current WP version.

    I have created 5 Pages, deleted all but 1 test blog post. I have 10 plugins.

    Before you jump to the conclusion that its a plugin problem. I installed & setup another website using the exact same plugins 2 months ago no issues. I have gone into setting>reading, I have gone into customize theme, I have gone into appearance>customize and in all 3 spots I have selected static front page and chosen the page I want to be on my front page.

    I have used multiple browsers, cleared cache, used google incognito, logged in logged out. Deactivated all plugins, activated only default plugins, I have searched every where in WP dashboard on how to change this front page to the static page I want and can NOT find anything.

    I have spent 8 hours reading outdated posts on this subject. I have watched videos, read more forum posts then I care too, and nothing has helped. I have tried everything that is on this forum related to my issue.

    What might be real helpful is a screen shot of where the option is that I need to click or unclick to get my front page off of the “Blog displaying” option it currently is. http://www.bailbondsmanmn .com is the url and when you go to that URL the domain reads http://www.bailbondsman. com/index not sure if that is correct or not.

    And all pages work. If put them up on the menu bar you can click through to everyone of them, but no matter which one I pick as the home page it never displays.

Viewing 2 replies - 1 through 2 (of 2 total)
  • JIGSAW, please let us see your .htaccess file. Also, please go to Settings > General in your site’s dashboard & report to us your site & WordPress url’s.

    If you have any questions on how to do these, please ask.

    Your homepage is actually redirecting to a .html url, which of course is incorrect. It may be a misconfiguration on your hosting provider’s part, but let’s have a look at the .htaccess file. You can find it either in your hosting provider’s control panel or via an FTP client. It’s a hidden file, so make sure that the option to view hidden files is checked in either your hosting provider’s file manager or your ftp client.

    Thank you again for trying tohelp me out, but I finally got a very helpful customer support person at my hosting company who told me he pointed it to index.php and added a permalink….whatever that means. But as you can see http://www.bailbondsmanmn.com has a static page and is basically a virtual business card which is all I was looking to do.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Home page not found’ is closed to new replies.