Support » Fixing WordPress » Home page not found

  • Resolved eazyjay

    (@eazyjay)


    Hey all!

    I suddenly have a problem with my homepage. I am using the theme evolve. It used to work for a long time, now suddenly my homepage gets this page not found page. I’m not really sure how long ago this problem has accured due to not needing to be on my home page alot and it all worked perfectly. It might stopped working when I updated a bunch of plugins (first checked if they were compatible with my wordpress version).

    So what have i done to try and fix this? Well first of all i went to appearence and than adjust (not sure if this is the right word but my wordpress isn’t in english) and i changed the home page to another page. This didn’t work, still got the page not found message, but i noticed that after i’ve done this and i click on the home button in my top menu it loads my home page almost correctly but now its just a page and not my homepage.

    After this i started to google and i found on this forum some guy with the same problem. Some other guy told him to do the following:

    Have you tried updating the home page from the settings tab? Settings>Reading> then pick Front page displays: static page, then pick the home page you want… I’d try that

    For him it worked, i also tried this but it doesn’t change a thing.

    Any ideas how to resolve this ?

    thanks

    The url to the site I’m putting together is: http://shoppa-review.nl

Viewing 9 replies - 1 through 9 (of 9 total)
  • Hello, eazyjay, & welcome to the WordPress support forum. Your homepage is redirecting to:
    http://shoppa-review.nl/nl_NL/
    Is this what you were expecting,because, quite honestly, it doesn’t look quite right to me. Might you have some sort of polylanguage plugin that’s redirecting incorrectly?

    Hey Jackie,

    First of all, thanks for your message!

    It is correct that it links to that web url, that’s indeed because of my multi language so i can let my visitors read in dutch as well as in english.
    I already had the plugin before the problem and it worked fine.
    It might be possible that after the update it started failing but i’m not really sure ^^

    So the redirect should be good but i’m not entirely sure if the plugin couzes the problem.

    I don’t know, kmessinger. That looked like an apology when I went to the url provided. & my scant knowledge of Norsk & German & Russian kind of leads me to believe that “Niet gevonden” likely means “nothing found”. So–yeah, if I’m indeed correct in my translation, then there is a problem, & I suspect it has something to do w/a polyglot plugin.

    Eazyjay, just so you know, we have a forum for WordPress Netherlands at:
    https://nl.wordpress.org/
    They might be more knowledgeable about polylang plugins, & definitively translation. If that site url you provided was supposed to be the English version, then it’s fairly clear why it said nothing found, as the page was in Dutch, except for the word “sorry”.

    I think it’s fairly apparent that the problem lies somewhere w/a polylang plugin & redirection, but this is certainly beyond my area of expertise. If anyone wants to jump in & help eazyjay…

    You are correct. I didn’t scroll down just looked at the top menu.

    Thanks Jackie (: Didn’t know there was also a dutch forum i will post a message there 😀

    Niet gevonden means Not found so thumbs up for your translation! 😀 (Sorry is dutch aswell haha)

    I’m gonna check it all out in the morning (:
    thanks again !

    greetz

    Something is not right I am using the template Ghazale…..I recently created another website using this template and had no problems 2 months ago. I have gone into menus, settings>reading everything is set to static home page pointing to a specific page, and yet this new site keeps saying Home page not found while displaying 1 random test blog post I dont want it to display.

    Can some1 please tell me where the clandestinely hidden check box or option or whatever it is called is!!!!!!!!!!!!!!

    There is no way after 4 hours of research and reading post after post that this should still be an issue. IF this is really this big of problem maybe there should be a nice vibrant toggle button that is clearly visible somewhere on the dashboard so that the masses cant quit bothering the ones in the know!!!!!!!!!!!!!!!!!!

    Cant believe this is even a thing!! how is this not been addressed in wordpress upgrade releases?????? Its times like this I wish I knew how to code i would take the time and code this feature in myself for everyone. Absolutely Annoying.

    JIGSAW, I don’t mean to torque you off further, but please start your own topic. You can post a link here if you wish. This is a resolved topic, which means no one’s likely to look at it except in cases like mine where I forgot to unsubscribe from it. Please also provide your site url & tell us if this is a single or multisite installation. I’m not sure how much I’ll personally be able to help as I recently broke my wrist, & using the computer is slow & painful, but at least someone is more likely to see your request for help.

    Thank you for responding, and I know exactly what your going through I broke my wrist this last fall. Pretty much laid in bed watching movies for 3 months. Dont bother with speech to text products they all suck and add more time to whatever task you thought it would conquer.

    Here is my own topic post with URLS

    https://wordpress.org/support/topic/home-page-not-found-17/

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Home page not found’ is closed to new replies.