Support » Plugin: Swift Performance Lite » Home page not displaying properly

  • Hello,

    Really like the plugin and I am a serious candidate for the PRO-version because it would help me to get rid of at least 3 other plugins 🙂

    However, the only thing I cannot solve is that it has disturbed the layout on the homepage.

    The pictures on the 1st row should all be equally big, and the names of the categories like “koffie aanbieding” “koffiebonen” “gemalen koffie” should be on the same level as the label of “nespresso cups”.

    I have Cloudflare enabled and turned of all caching.

    Hope you can help. Please let me know if you would need admin access.

    Thanks, Arien

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor Scottie S

    (@doit686868)

    It looks like you disabled the plugin? On a side note, you have a ton of script errors that you should look into https://imgur.com/GP9PyxN

    Hello Scottie,

    Thanks for getting back to me.

    First of all the initial problems I wrote you about have been solved by some extra CSS code I received from the wonderful guys from Mythemeshop.

    Yes I disabled and deleted it yesterday. Much to my regret, because at first sight the Gt metric scores were really high, even though loading speed has not really improved. Pingdom tools showed different result each time I tested.

    I have let the plugin rebuild cache several times during testing and also confirmed the ‘rebuild cache automatically’ option after changes in the website.

    Have been ‘playing’ with various settings for 2 days to get better loading speed and at the end my website had an overload in CPU and was almost out of the air. No other option for me then to de-acivate and delete the plugin.

    I had to conclude there are simply to many variables to getting it all right.

    I am not very technical, but I believe the problems I ran into had to do with the settings in Siteground. I do not know if you are familiair with Siteground, but they have this SG optimiser plugin which takes care of static, dynamic and memcache. There are also some settings for these caches you have to take care of in the Siteground C-panel.

    My goal was to test the free version and then buy the pro, because it would help me to get rid of at least 3 plugins.

    So, if you could help me with
    – settings in Siteground
    – settings in Cloudflare
    – settings in your plugin
    – .htaccess file, I think I would like to give it a 2nd try.

    Hope all is clear and if not let me know.

    Look forward to hearing from you.

    Regards, Arien

    Hello Scottie,

    It has been a bit quiet, but hope you can find the time to get back to me to help me and other Siteground users.

    Anybody else maybe who has Siteground and Cloudflare who can help with the settings for my woocommerce website?

    For instance: can you keep SG optimiser plugin active? Other suggestions?

    Thanks in advance!

    Arien

    hallo,
    i need you to help me.
    my home page isn’t displayed. please check to jayaditimur.com

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Home page not displaying properly’ is closed to new replies.