WordPress.org

Support

Support » Themes and Templates » Responsive » Home page not displaying in Google

Home page not displaying in Google

Viewing 7 replies - 1 through 7 (of 7 total)
  • Sorry there is another issue with the site.. when I put the full address into Google this is what displays
    A description for this result is not available because of this site’s robots.txt – learn more.

    Are you able to assist me to get this to display properly?

    WPyogi

    @wpyogi

    Forum Moderator

    Are you using an SEO plugin? Are you using Google Webmaster Tools to learn about how Google works?

    No I have just downloaded and installed the theme on wordpress and put my content into it.

    WPyogi

    @wpyogi

    Forum Moderator

    What do you have under Settings -> Reading for Search Engine Visibility?

    I haven’t checked discourage search engines from indexing this site

    WPyogi

    @wpyogi

    Forum Moderator

    How long ago did you start your site? Google does not instantaneously index your site.

    If you want better results, there are many things you can do – start with these:

    http://www.google.com/webmasters/tools/

    http://wordpress.org/extend/plugins/wordpress-seo/

    I will have a look at them but think I may have messed up my site. I initially installed responsive theme – but had deleted some of the widgets in error so installed twenty twenty and then reinstalled responsive theme. I then found my home page just wasn’t coming up the same when I searched for it. Feel like a dill but really want to sort it out.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Home page not displaying in Google’ is closed to new replies.
Skip to toolbar