WordPress.org

Forums

StrapVert
[resolved] Home page loads 2nd page first... (4 posts)

  1. mirmark
    Member
    Posted 1 year ago #

    Hello,

    New at all this. I'm trying to use StrapVert Theme and when the (very simple page) loads up, it's loading the page I've designated as #2 in the menu list, then the "home" page (#1 in the menu list). I'm pretty sure it's something obvious I'm missing, but I can't figure out what. the site is http://www.regulatorypro.com, and the home page text should simply be a "pardon our appearance" message while we rebuild the site. Any thoughts? I appreciate the help.

    <Mark>

  2. Zulfikar Nore
    Member
    Theme Author

    Posted 1 year ago #

    Hello Mark,

    Welcome to WordPress and thank you for choosing StrapVert.

    How are those entries made i.e. are they separate page entries? And secondly how is the home page set up?

    Let me know and I'll take a closer look to see what we can do to get things working as they should.

    Regards,
    Zulf

  3. mirmark
    Member
    Posted 1 year ago #

    Thanks Zulf!

    I seem to have solved my problem, although I never accurately diagnosed it. I wound up copying the data from both pages as draft pages, deleted the original pages, and republished the drafts--which worked. Go figure. I'll undoubtedly have more questions, so thanks for paying attention to this forum.

    <Mark>

  4. Zulfikar Nore
    Member
    Theme Author

    Posted 1 year ago #

    Now that's odd but glad its fixed.

    You are welcome and feel free to raise any issue(s) that may arise and I'll do my best to help :)

    Zulf

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.