Support » Theme: Spacious » Home page layout problem, turn into staircase

  • Tonight first my web page was fine. Then I just tried to change from “Lato” fonto to “Muli” font and then I turned it back to “Lato”. Since then the home page (or any other page with the business template) has a wrong layout. All the Services Widgets are like in a stair case, the titles are indented towards the right or funny, the spaces are too big in the footer, it looks it got screwed all the layout.

    I tried to remove the widgets and put them back again but the result is the same. I trie d in different browsers but the problem persists. I don´t know how to fix this, it seems something got “short circuited”.

    Could you please help? I just launched my web page yesterday to hundreds of people…

    Thanks, Olga

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • I have Pro version by the way.

    I tried in every Widget to disable Read more and enable it, in the editor shows that it sets the layout ok, but then it goes back to funny staircase. It happenson the Spanish language part of the site, not in the English one funny enough

    Hello, I got the problem solved by Theme Grill support. The issue was that there was a tag problem with the first Text widget in the page. I removed the text widget, inserted again and it worked.

    And I would like to apologize for my language. In fact I was not really aware that “scr..w..d” was a swear word in this context. I just meant that the layout was crooked, staggered or somehow upside down. Sorry for that, I will be more conscious. English is not my first language and not the intention to be unkind.

    Hi @oboloqui

    Glad to hear that your problem was resolved! And no worries, you didn’t come off as unkind. In the future, if you have any further queries regarding our theme do let us know and we will gladly help! 🙂


Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.