Support » Fixing WordPress » Home page issue

  • FritzMcGriff

    (@fritzmcgriff)


    Total newbie here so speak slowly and treat me like I’m 5 please.

    I’m re-building a website (starting from scratch with a new host and new site) and I’ve changed the DNS info on the domain side to the new host site. I’ve chosen a theme and added some pages. My problem is that the new website home page still pulls up the old site. All the other pages I created work great, just the “home” page. Somehow the old page with the old host data is still attached. What have I done wrong here?

    Thank you. I’m sure this is a really easy one!!
    Rob

Viewing 15 replies - 1 through 15 (of 18 total)
  • Well you still have non-wordpress files in your root directory. 🙂 Besides the wp-includes, wp-content and wp-admin folder there should be just .php files, and .htaccess file and nothing else other than perhaps a license.txt or php.ini. Feel free to ask before deleting anything, or pasting the content to http://pastebin.com/ and sharing the link – just to make sure you’re not deleting an important WP file. 🙂

    FritzMcGriff

    (@fritzmcgriff)

    Okay, here’s another dumb question. Where do I access the root directory? I’m hosting on hostgator. Is it on the cpanel?

    Thank you!!
    Rob

    Hostgator allows you to use the “file manager” or you can use ftp access. http://codex.wordpress.org/FTP_Clients

    FritzMcGriff

    (@fritzmcgriff)

    I went in the root directory and deleted all files except the ones you mention but the problem still exists. I don’t have much time invested in my new site. What if I deleted all files and re-loaded wordpress? Is that a bad idea?

    Could you share the url to your website? There must be some old file or folder sitting in there.

    FritzMcGriff

    (@fritzmcgriff)

    Sure. It’s at http://www.rosewoodparke.com.

    Fritz, I’m not sure what the issue is. The home page has the same theme and look as when I press the contact us on the menu bar or the “hello world” blog post.

    If you’re still seeing something old, perhaps clear your cache?

    Christine Rondeau

    (@crondeau)

    Volunteer Forum Moderator

    All I see is a WordPress, there’s nothing else.
    Maybe you need to clear your cache.
    You might also want to try a different browser.

    FritzMcGriff

    (@fritzmcgriff)

    Got it. Clearing the cache worked. Thanks!!

    Sure 🙂

    robthecomputerguy

    (@robthecomputerguy)

    Let me guess – Chrome?

    BTW, big Hostgator fan here and don’t be hesitant to reach out to them for help, although they’re not warranting or supporting WordPress, they know the basics and will help you with stuff.

    Yes, their support is great – but so is this forum 🙂

    robthecomputerguy

    (@robthecomputerguy)

    Patrick do you mind if i ask why you’re using that theme, I thought it was very sharp but then saw it hasn’t been updated since 2009. I wonder what kinds of features, functionality or even possibly security features one sacrifices by using a theme that old?

    Do you mean FritzMcGriff?

    robthecomputerguy

    (@robthecomputerguy)

    I mean the theme, “painter” ?

    http://wordpress.org/extend/themes/painter

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘Home page issue’ is closed to new replies.