Support » Fixing WordPress » Home page is Stuck – not able to add new post

  • I have several tabs/pages on my site, but my “home” tab will not update when I add a new post. It seems frozen in time.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Krishna

    (@1nexus)

    Member

    Which theme are you using? Can you replicate the problem with Twenty Twelve theme?
    Also try after deactivating all plugins to see if the home tab works.

    I tried updating the theme to twenty twelve, it won’t work. I tried deactivating all widgets. The page still has not changed at all. I also tried adding a new post. The new post does not appear. Page still appears to be frozen in time.

    esmi

    (@esmi)

    Forum Moderator

    I tried updating the theme to twenty twelve, it won’t work.

    What “won’t work”? The theme or your home page?

    I tried deactivating all widgets

    No – not widgets. Plugins. See the Plugins menu item in your admin area.

    Re: Widgets- Sorry, I meant to say I deactivated all plugins. No change after deactivating plugins.

    Re: Theme- I followed instructions to update theme. My “Manage Themes” page reads “Current Theme: Twenty Twelve”. However, when I go to my site, it still displays the previous theme “Divine Sunset”, along with the old pages, as if I did nothing.

    esmi

    (@esmi)

    Forum Moderator

    Site url?

    esmi

    (@esmi)

    Forum Moderator

    Why are you using an old copy of WordPress? Were you aware that your site is currently running a very real risk of being hacked. You need to upgrade WordPress asap.

    Try switching to the default theme by renaming:

    wp-content/themes/DivineSunset

    to:

    wp-content/themes/DivineSunset-old”

    using FTP or whatever file management application your host provides. And upgrade WordPress asap. As you have such an old version of WordPress, you may need to carry out a series of smaller manual upgrades. See Upgrading_WordPress_Extended for the full details.

    I’m using WordPress 3.5.1, upgraded yesterday. My page seems to update when using my computer now, but when using ios devices and other computers it still appears as the old page.

    esmi

    (@esmi)

    Forum Moderator

    I still see a copy of WordPress 3.2.1. Do your web hosts operate a web cache on their servers?

    Yes, apparently so. The problem seems resolved now. Here’s what I did: reactivated the plugin “W3 Total Cache”, clicked PERFORMANCE> EMPTY CACHE. I’ve now tried the page on 2 computers and an ios device, and the page seems to be working and updating fine now. Does it say 3.5.1?

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Home page is Stuck – not able to add new post’ is closed to new replies.