Support » Plugin: LiteSpeed Cache » Home page is cleared with (no apparent) reason

  • Resolved dimalifragis

    (@dimalifragis)


    Hello.

    My home page is set to purge every 604800 seconds. But that is not what happens. Every one or two hours or something (i don’t know the exact time) the Home page is purged.

    No comment is done, no new user, no new blog post oe edit, nothing.

    How can i find what clears the home page so often?

    Thanks

    • This topic was modified 4 months, 1 week ago by dimalifragis.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi @dimalifragis, please turn on debug.log and check it after the cache got purged, you may see some line including “purge” and the reason, you also can send us the log for checking.

    I can’t do that, since i’m on a shared hosting.

    I have no control to the server.

    Sorry that I’ve attached the wrong link, the debug log I mention is this one, the LiteSpeed Cache WordPress debug.log.

    Plugin Support LiteSpeed Lisa

    (@lclarke)

    Hi, @dimalifragis

    I’m going to mark this topic resolved, since we haven’t heard from you in a while. If you still need help, you can check your LSCWP Debug Log as follows:

    1. If there is no Debug Log option in the LiteSpeed Cache menu, then you will need to enable logging. Navigate to LiteSpeed Cache > Settings > Debug and set Debug Log to ON, or Admin IP Only.
    2. Do what you must to reproduce the error.
    3. Navigate to LiteSpeed Cache > Debug Log.
    4. Copy the most recent or relevant lines from the log and post them here.
    5. Turn the debug log off, if you no longer need it.

    Let us know if you still need help, and we’ll be happy to reopen the topic!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.