Support » Plugin: PayPal Zettle POS for WooCommerce » HOME PAGE DESTROYED

  • Resolved whimzical1

    (@whimzical1)


    When you first go to the home page using the above URL, the entire page has been entirely rearranged. I dis-activated the plug and it still looks the same. However, when you tap the 3 bars on the top right of the home page and then click “home”, it looks as it should look. PLEASE HELP!

    Manuel
    702-885-5030

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Joost van de Vijver

    (@joostvandevijver)

    Hello @whimzical1

    Thank you for reaching out to us, we are here to help.
    I went to the URL you provided, but can’t see any issue… the webshop seems to show correctly and I was able to go through the product ordering process without any issue.

    One other thing: when you have deactivated our plugin, there is not much possibility that it would still affect your website, most of all the layout of it! Our plugin only functions as a synchronization tool of the products from WooCommerce to Zettle and after onboarding, it only syncs the stock amounts. This is why it is hard to believe that it would affect the interface of the website since it has not had many functions that would make it possible for causing such a situation.

    If you disagree and want us to take another look, would you provide us with the system report and the logs from our plugin? You can copy these log files from here:
    – WooCommerce > Status > Get system report > Copy for support
    – WooCommerce > Status > Logs > select “zettle-pos-integration-[…]” in the dropdown and click on view.
    When we have this we can take a look for known conflicting plugins or other issues.

    If you don’t feel comfortable sharing those details on a public forum, please open a ticket with our service desk. You can find the instruction for this here: https://zettle.inpsyde.com/docs/request-support/
    (please add the URL of this thread in the ticket as well)

    Pending your response.

    Kind regards,
    Joost

    Plugin Support Joost van de Vijver

    (@joostvandevijver)

    Hello @whimzical1

    it has been over a week now and you have not responded to us. I would really like to know what happened and if it was really our plugin that damaged your site’s interface.

    I will mark this thread as resolved, but will still receive an email if you update this thread with any news on how you possibly resolved your problems.

    Also, don’t hesitate to open a new thread or open a direct ticket with us if you need our continued support.
    Hope to hear back from your soon.

    Kind regards,
    Joost

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.