WordPress.org

Ready to get started?Download WordPress

Forums

Childishly Simple
[resolved] Home page changed again after update (6 posts)

  1. TonyWilliams
    Member
    Posted 10 months ago #

    One of the users has just updated the Childishly Simple Theme and didn't back up the original. When we view the site now although all the other pages are OK the Home page has lost all its features. We have no sidebars and the menu bar is across the page instead of in the sidebars. I can remember this happening before with another update but can't remember how we rectified the problem. Can anyone help?
    Thanks
    Tony

  2. richarduk
    Member
    Theme Author

    Posted 10 months ago #

    Yes, sorry about that, updates shouldn't make such an impact in the future, live and learn.
    There's the ability to turn sidebars on and off - if it's the free theme version it's an icon of the outline of a rectangle with a black line running down each side in a section immediately below the home page section (this is from memory, the theme has undergone a big facelift).
    Menubar across page - not sure what that means.
    Have you just posted on my site? If so, I've responded there. Send me a url if problems continue.

  3. TonyWilliams
    Member
    Posted 10 months ago #

    Hi Richard I remember this happening before on a previous update but unfortunately I can't remember how I solved it.

    I have selected two sidebars and a central page on the theme properties but it doesn't appear to affect the Home page.

    Here is the link http://www.wordpresstest.thecapitalpartnership.co.uk/

    You will see how the Home page should look by looking at the other pages using the links in the green navigation bar. The original Home page looked just like the rest. The green navigation bar shouldn't be on any of the pages as the links are contained in the sidebars. I think I got round that by creating a menu with nothing in it but not sure how I then replaced the green one with it?

    Sorry if this is a bit jumbled but I'm replying ony iPhone and my old thick fingers sometimes don't hit the letters I want them to!!!

    Thanks again for your help
    Tony

  4. richarduk
    Member
    Theme Author

    Posted 10 months ago #

    OK Tony according to that site you're using the last updated free theme, 3.0.9 and the home page sidebars are immediately below the main home page section and immediately above the home page bottom widgets section, there's a checkbox to tick.
    The menus - go to Appearance > Menus > Edit menus and create two menus, Blank menu 1 and Blank menu 2 (without any menu items in them). Then go to Appearance > Menus > Manage locations and select one of those blank menus for the top menu and one of those blank menus for the bottom menu.

  5. TonyWilliams
    Member
    Posted 10 months ago #

    Thanks Richard. I'm not at home at the moment but I'll try that in the next day or two and let you know how I get on.

    Thanks again, really appreciate your help .

    Tony

  6. TonyWilliams
    Member
    Posted 10 months ago #

    Thanks Richard. I had selected the deprecated simple page and so the Home page sidebar option wasn't visible (wood and trees come to mind!)Changed it to Simple Home page 01 and saw the options.

    Thanks for the help on the menus, that problem is now solved too.
    Once again many thanks for your help.
    Regards
    Tony

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.