WordPress.org

Forums

Invert Lite
[resolved] home page (6 posts)

  1. lolamensal
    Member
    Posted 11 months ago #

    First of all, congratulations for this Theme, as I am spanish, may be my english is not very good, I will try to do my best!
    I do not why, I am not able to charge my page on the featured home. It goes directed to my latest post. I do not see my home page on the main navigation menu, even when I chose an static page, I can not choose "Home" page, only the "example page"
    Hope you understand my doubt,
    Thanks

  2. Gunjan Rai kanungo
    Member
    Posted 11 months ago #

    Hi,

    For this go to WP Dashboard >> Settings >> Reading and set Front page displays as A static page.
    Select Front page from drop down.

    Best,
    Gunjan

  3. azeemhaqwp
    Member
    Posted 11 months ago #

    Hi Lolamensal,

    Go to Appearance -> Analytical Lite Options and then choose Front Page Layout Option, then choose "A Custom Layout".

    Save it and your homepage will show up.

    Regards.
    AZEEM

  4. lolamensal
    Member
    Posted 11 months ago #

    Many thanks! I did it!

  5. shaheensamavati
    Member
    Posted 6 months ago #

    I have set my home page to a static page. However, now it just shows that blank static page on my homepage.

    I tried to follow Azeem's instructions, but I cannot find any option to change "Front Page Layout Option" and choose "A custom layout."

    I am using Invert Lite.

  6. Gunjan Rai kanungo
    Member
    Posted 6 months ago #

    Hi,

    Please read theme installation instruction for theme setup at top of theme option page.

    Thanks

Reply

You must log in to post.

About this Theme

About this Topic

Tags