Support » Theme: Virtue » home-iconmenu & home-itemcount

  • Resolved FraDrago



    I’m working in local, but I notice that if I put an image with a link in the home iconmenu (box under the slide) it returns me -> “”

    How could I fix this to have directly the link?

    (sorry for my english)

Viewing 2 replies - 1 through 2 (of 2 total)
  • hannah


    Hey, so the icon menu is designed to link to certain pages on your site. For instance, if you add an icon and call it gallery you would link to your gallery page. Be sure to paste the entire url in the icon link box.
    Hope this helps!

    Hi Hannah!

    Thank you soo much! Was my mistake.
    Is not enough to write – “” – in the iconmenu settings (theme opstions), you’re right! Need to write the entire link – “” – to paste an external page!

    Hugs for you Hannah from Italy!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘home-iconmenu & home-itemcount’ is closed to new replies.