Support » Theme: Virtue » Home Icon Menu – does not display properly

Viewing 9 replies - 1 through 9 (of 9 total)
  • Theme Author Kadence Themes

    (@britner)

    You are using a very old version of the theme, you need to update for it to work.

    Kadence Themes

    Thanks, I did it and now it works.
    Just one question.
    In the home page the posts comes out in a vertical layout while before they did in an horizontal layout.
    Is it possible to change it?
    Many thanks

    Theme Author Kadence Themes

    (@britner)

    Not currently with the free, It’s because you have a sidebar, previous versions showed one column if there was a sidebar, This is an option in premium but I haven’t added it to free yet, I’m planning on it though, probably coming in the next update.

    Kadence Themes

    Many thanks Kadence Themes

    My menu is not displaying correct, fades out when trying to click on it
    http://finishmyshopping.com/

    Can this be fixed.

    Thanks

    Theme Author Kadence Themes

    (@britner)

    Hey vana1:
    In the future start a new thread if you have a question.

    The issue with your site is you’ve made the primary color the same color as your menu background. So by default the menu color fades to your primary color oh hover.

    The fix is to change your menu color hover, you can do it by adding this css to your theme options > advanced settings, custom css box.

    #nav-second ul.sf-menu a:hover {
    color:#fff;
    }

    Kadence Themes

    Thanks a lot, that solved it for the menu, but the sidebar widget text is still during it. Is there anything I need to do to correct that.

    ps Sorry for posting in wrong place.

    Theme Author Kadence Themes

    (@britner)

    .sidebar a:hover {
    color:#fff;
    }

    Kadence themes

    Thanks

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Home Icon Menu – does not display properly’ is closed to new replies.