Support » Plugin: WooCommerce German (de_DE) » Hochkomma Übersetzung verursacht JavaScript Error

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author daveshine (David Decker)

    (@daveshine)

    @klickklack:
    Hi, thanks for your feedback!
    The issue is already known, internally corrected and will be made public soon.

    In the meantime you may deactivate the plugin and rely on WooCommerce’ packaged translations if you want.

    The posted link above is not for public usage and/or discussion – so I removed it!

    Thanks, dave.

    ok, thanks for the feedback 🙂

    I disabled “translation in the backend for admins” at the configuration panel this plugin for the meantime (so only frontend translations for users still), which works as a workaround too.

    Plugin Author daveshine (David Decker)

    (@daveshine)

    Please try with update v3.2.0. Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Hochkomma Übersetzung verursacht JavaScript Error’ is closed to new replies.