Support » Localhost Installs » Hitting "Visit Site" Sends me to "Index of"

  • AlHaqiqa

    (@alhaqiqa)


    I’m installing WordPress 3.5.1 locally on my Mac. I was able to install using MAMP, and got to the WordPress dashboard. But when I try to Visit Site I only see “Index of”.

    httpd.conf already had Directory Index index.html index.php, so I didn’t need to change that. I also changed Allow override from None to All in all 6 instances. Then I restarted the Apache server and went in to WordPress, and it still goes to “Index of”.

    The link from WordPress that returns “Index of” is LocalHost:8888.

    Any other ideas? I’m a newbie, so I need basic instructions.

    Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Drew Jaynes

    (@drewapicture)

    Moved to Localhost Installs

    Have you double-checked that your Document Root is pointed correctly in MAMP > Preferences > Apache?

    AlHaqiqa

    (@alhaqiqa)

    It’s pointing to /Users/AlHaqiqa/Sites/wordpress, where my wordpress files are.
    Should it be pointing to localhost:8888?

    Drew Jaynes

    (@drewapicture)

    It should probably be pointing to /Users/AlHaqiqa/Sites/, then in your httpd.conf file you should have a VirtualServer entry pointing to /Users/AlHaqiqa/Sites/wordpress/

    AlHaqiqa

    (@alhaqiqa)

    Thanks – I finally gave up and used an install from Bitnami, which worked perfectly, so I didn’t have a chance to try your last suggestion.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Hitting "Visit Site" Sends me to "Index of"’ is closed to new replies.