[resolved] hitting a "user upload quota" as the admin, on my localhost (6 posts)

  1. jazgold
    Posted 6 years ago #

    so the error message i'm seeing is:
    "You have used your space quota. Please delete files before uploading"
    the flash uploader simply fails (stalls), and the HTML uploader is what gives the above message.

    I am logged on as the admin, and I'm actually running this install on my localhost, so there really should be no space limitations at all. i didn't think wordpress had any GUI to alter such allocations anyway.

    in any case, i'll start disabling plugins. perhaps it's a weird conflict.

    Anyone run into this before or have ideas?

  2. Shane G
    Posted 6 years ago #


    This should be the hosting server level issue so you need to contact your hosting service provider to resolve it.


    Shane G.

  3. jazgold
    Posted 6 years ago #


    sorry i wasn't clear enough.

    This is a fresh install I made on my own machine. As it is my local host, there should be no inherent space limits, I imagine.

    And the error message is coming directly from the wordpress system. It's not an apache error message. It seems as though wordpress is confused.

    where would i even set such limits within wordpress?

  4. jazgold
    Posted 6 years ago #

    huh, I didn't a big ol' multi file search in the wordpress MU codebase for

    "You have used your space quota. Please delete files before uploading"

    and found the function that ouputs the error. there's a default of 10mb for the $spaceAllowed var, but checks against a value.

    so i checked in the admin area again and found that under SiteAdmin -> Options, there's a field for "Blog upload space" which is by default, again 10mb. so there you go. just had to up that.

    great... easy:)

  5. dempsey
    Posted 6 years ago #

    I just came across this problem, I think the flash uploader should give a lot more detail than just HTTP error! The browser upload error wasn't that descriptive, I thought the actual server account was low on space, would be good if it linked to the site options page.

  6. jazgold
    Posted 6 years ago #

    yeah, i know. at least the html uploader displayed an error.

    and luckily it's not an actual problem... luckily wordpress doesn't have many:) one of the few oversights i've come across

Topic Closed

This topic has been closed to new replies.

About this Topic