Support » Plugin: Toolbox for Asgaros Forum » History sends to wrong URL

  • Resolved andreasml

    (@andreasml)


    Hi

    Congratulations for the great plugin.

    I have activated the Integration UM option and the tab of Post History appears. This tab contains the shortcode [tfaf_history]. The posts list appears when one clicks on the Posts History tab on the menu. Unfortunately, when one clicks on the post it sends to a wrong URL (wrong path)

    Any suggestions, on how to change the URL path?

    Regards,

    Andreas

    • This topic was modified 5 months ago by andreasml.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Dominik Rauch

    (@qualmy91)

    Hey @andreasml,

    I will close the other topic, since they are related to each other. Can please answer to two questions so I will be able to help you:

    Can you please let me know what the URL looks like?
    Is it possible, that you didn’t set the forum location in the settings of Asgaros Fourm? You can find this in “Forum”->”Settings”->”General”: “Forum Location”:
    https://www.asgaros.de/docs/administration-guide/settings/general/

    Thread Starter andreasml

    (@andreasml)

    Hi @qualmy91,

    You are absolutely right. I changed the forum location and it worked. Thank you very much.

    Kind regards,

    Andreas

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.