WordPress.org

Support

Support » How-To and Troubleshooting » HIPAA compliance in WordPress 1.5

HIPAA compliance in WordPress 1.5

  • I need to make our use of WordPress 1.5 more HIPAA compliant (it’s on an intranet). Two items that need work.

    1. By default – only allowing all registered & logged in users with level 9 the ability to view/read all post by level 9 users.

    2. Automatic timed logouts. Just as while using phpmyadmin you are logged out after a short period of time.

    Has anyone else worked on this yet?

  • The topic ‘HIPAA compliance in WordPress 1.5’ is closed to new replies.
Skip to toolbar