WordPress.org

Support

Support » How-To and Troubleshooting » Hilite problem

Hilite problem

  • Hi. This has me *completely* stumped! I added this just before the WP loop:

    <?php if(isset($_GET["s"])){echo "...searched for <span class="hilite">" . $_GET["s"] . "</span>
    ";} ?>

    Which is pretty obvious. Then I enabled Matt’s Hilite plugin. Tried searching for “Pakistan.” It found plenty of articles, but Pakistan wasn’t highlighted.

    So I tried “Australia.” Again, plenty of articles but Pakistan was highlighted! (the previous search term). I’ve mucked it up somehow and have spent over an hour going over and over it…can anyone offer some advice or a pointer?

    Oh and give it a go yourself; it’s fun! (search box bottom right)

    Thanks in advance

    Will

Viewing 2 replies - 1 through 2 (of 2 total)
  • wow thats a funky one.t see a solution at the moment but ill keep looking

    DmitriVonKlein
    Member

    @dmitrivonklein

    Exact same thing taking place on my 1.2.2

    Glad to know I’m not the only one, any further developments on this issue? Is anyone else having this problem?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Hilite problem’ is closed to new replies.