WordPress.org

Ready to get started?Download WordPress

Forums

highslide problem with permalinks (3 posts)

  1. fnery
    Member
    Posted 6 years ago #

    Hey guys!

    I just installed highslide in my page, it works fine on the index, but if I select one of my posts, it just won't work, I use permalink:

    /%category%/%postname%/

    Earlier today I tried to figure out why, but the code was exactly the same, so I tried to change my permalink to the default, and I discovered for my surprise that the some code would work like that!

    My .htaccess file is like that:

    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /final/
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /final/index.php [L]
    </IfModule>

    And the code I'm trying to run is this:

    <div class="mceTemp">
    <dl id="attachment_29" class="wp-caption alignnone" style="width: 242px;">
    <dt class="wp-caption-dt"><a class="highslide" href="wp-content/uploads/2008/11/iloveyouphillipmorris_f_1.jpg"><img class="size-medium wp-image-29" title="Foto oficial de I Love You Phillip Morris" src="wp-content/uploads/2008/11/iloveyouphillipmorris_f_1-232x300.jpg" alt="Foto oficial de I Love You Phillip Morris" width="232" height="300" /></a></dt>
    </dl>
    </div>

    The thing is, I wish I could keep my actual permalink, but I've been searching around and i haven't found an answer for this problem.

    Does any one have any idea?

  2. joelish
    Member
    Posted 5 years ago #

    Hey Joe,

    I am running highslide with nextgen and can't get it to work with anything but the default permalink option. Did you have any luck sorting this out? Any ideas?

    Joe

  3. hever
    Member
    Posted 5 years ago #

    Hej,

    I just had to change the hs.graphicsDir var in the highslide.config.js file.

    hever

Topic Closed

This topic has been closed to new replies.

About this Topic