WordPress.org

Support

Support » Plugins and Hacks » Highslide not working, nor any lightbox

Highslide not working, nor any lightbox

  • jamminjames
    Participant

    @jamminjames

    For some reason, I can’t get any lightbox types to work in the galleries.

    I had Highslide set up, and it was working fine, until:

    In another forum post here, I asked for help with an issue, and was asked to try the beta version of NextGen. So, as instructed, I deactivated the plugin, and uploaded the beta (after unpacking, etc).

    That version created a problem with uploading images, as I detailed in said last forum post. So, I switched back to the production version of NextGen, which fixed the upload problem, but now no lightboxes are working.

    I’ve tried deactivating all other plugins, flushing all caches, switching to 2011 theme, none of which make a difference.

    A sample gallery on my site is here.

    Please help. Thanks!

    https://wordpress.org/plugins/nextgen-gallery/

Viewing 6 replies - 1 through 6 (of 6 total)
  • jamminjames
    Participant

    @jamminjames

    Also, something I wanted to add is that, since I’ve noticed this problem, I’ve also noticed that when going to “Other options” in Nextgen, it is very slow to load that page. That is the place where you set the lightbox type, so maybe there’s a connection…

    jamminjames
    Participant

    @jamminjames

    P.S. Since this problem started, the galleries are very slow to load in the browser as well. And it appears the lightbox scripts and css are not being loaded. As I said, I had all other plugins deactivated and switched themes, flushed caches, yet the problem persisted.

    One thing I forgot to mention, I was asked to ‘reset options’, which I did. So maybe that did something to the db?

    I think it’s got to have something to do with having the beta version installed, then going back.

    Plugin Author photocrati
    Participant

    @photocrati

    @jamminjames – Although there should not be any issues rolling back to the current version (2.0.40) from the latest beta version (2.0.56) it is obviously possible, or at least it appears there may be an issue.

    Would you be able to submit a Bug Report (http://www.nextgen-gallery.com/report-bug/ … please reference this topic) so we can get a better look at what is happening on your site.

    We will need log in and FTP credentials for your WordPress installation as well, please include those with the Bug Report.

    Thanks!

    – Cais.

    jamminjames
    Participant

    @jamminjames

    Ok. I have a few things running again for minification, etc, will that hamper your look in? I also have mod_pagespeed running on the server. I’ve tried it with all of these off, as I said, and the problem persisted.

    Plugin Author photocrati
    Participant

    @photocrati

    @jamminjames – Minify options of caching plugins tend to be quite problematic when active, that could be the issue but it would also require completely clearing all caches for the site (and possibly your browser) to see if it is involved in the issue.

    – Cais.

    jamminjames
    Participant

    @jamminjames

    Well, as I said, I did that before, and still had the problem. I was just warning you that now I have those things back on.

    I’ve tried deactivating all other plugins, flushing all caches, switching to 2011 theme, and it didn’t make a difference.

    For your testing purposes, however, I could turn that stuff off again.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Highslide not working, nor any lightbox’ is closed to new replies.