Support » Plugin: Web Stories » “Highlight” Text Box Style issue in 1.15

Viewing 9 replies - 1 through 9 (of 9 total)
  • Thread Starter Damien

    (@damienmaurer)

    On top of that, the “Fill” text box style doesn’t seem to adhere to the Padding instructions.
    If you select a padding of 10px, it used to put 10px of padding all around the text, now the editor sticks the text to the top of the box, as if padding-top was set to 0. (again, fine when published).

    It looks like any Fill textbox actually loses any bottom and top padding when double-clicking to edit.
    So every time you edit a textbox with padding, you have to go and change the padding in the editor to revert.
    To reproduce:
    – Create a text box with Fill mode
    – Add a padding of 10px
    – Add some text
    – Double Click the textbox to edit the text
    => All vertical padding is gone (but it still shows 10 in the settings)
    – Change to 9px and then to 10px
    => It goes back to “normal” (even though the text has a weird top align instead of being centered, but this only affect the editor)

    • This reply was modified 1 year, 2 months ago by Damien.
    Plugin Support Adam Dunnage

    (@adamdunnage)

    Hello @damienmaurer and thanks for getting in touch. I have been able to recreate the same with the new release and will discuss this with the team before providing an update.

    Thanks a lot for pointing these out and we will provide an update as soon as we can.

    Thread Starter Damien

    (@damienmaurer)

    Thanks, just to let you know, it’s a massive hassle.

    It throws all my templates out of whack and pretty much doubles the time taken to produce a story as there’s a constant need to go in preview, re-update padding everywhere, etc.

    Quite a biggie in usability if you ask me.

    Plugin Support Adam Dunnage

    (@adamdunnage)

    @damienmaurer We understand this isn’t ideal for you and are looking to fix this. I have created a new GitHub issue which the team will get resolved as soon as they can.

    Please feel free to keep an eye on this for updates and let me know in the meantime if you spot anything else or have any questions.

    Thread Starter Damien

    (@damienmaurer)

    Thank you SO much for the update to 15.1!

    Pretty impressive to have a turnaround of 6 weeks for a point release!

    [now if I’m nitpicking, I’d note that there’s still a very minor issue with the textbox display in edit mode: it doesn’t seem to be adhering to the line-height so well. It’s barely visible if your line-height is close to 1. But take any single-line text box and change its line-height to a bigger number (say 3, or even go 5), the text will display below the box itself. Like I said this is just a minor inconvenience]

    Plugin Support Adam Dunnage

    (@adamdunnage)

    No problem at all! Thanks for also pointing this out to us. I have been able to reproduce and have created a new GitHub issue for this which the team will look at.

    Feel free to follow the updates on this issue for more information.

    Thread Starter Damien

    (@damienmaurer)

    Thank you, Adam!

    Also, probably related to that, since 1.15.1, it’s now a tad more difficult to double-click into a text box to edit the text.
    Before, you could click anywhere inside the blue-border rectangle.
    Now, to edit a text box, you have to double click slightly below itself. There’s about half the textbox that isn’t clickable and it’s clickable below the bottom of the box.

    It happens on most (but not quite all) of my textboxes.
    Fortunately, it happens when adding the very default textbox (➕ next to the T in the Text tab on the left.

    @damienmaurer Thanks for sharing this detail. We have another user reporting this, as well – can I ask which browser you are experiencing this in?

    Plugin Support Adam Dunnage

    (@adamdunnage)

    As we haven’t received a response, I’ll mark this as resolved. Feel free to open a new support topic if you continue to encounter issues, or reopen this topic and we’d be happy to assist. Thank you!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘“Highlight” Text Box Style issue in 1.15’ is closed to new replies.