Support » Plugin: Health Check & Troubleshooting » Highest supported PHP > 5.6

Viewing 1 replies (of 1 total)
  • Plugin Author Marius L. J.

    (@clorith)

    Hiya,

    That’s true, unfortunately the checker does not know to distinguish between working code, and backwards-compatible sections (we’ve made sure the plugin works with every version supported by WordPress it self 🙂 )

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.