Support » Plugin: Wordfence Security - Firewall & Malware Scan » High Severity Problems

  • Resolved m4t1eu06

    (@m4t1eu06)


    Hi,
    today’s report says:

    High Severity Problems:

    * Unknown file in WordPress core: wp-admin/wp_cache_mutex.lock

    i’ve checked quickly on internet and it looks like this file has something to do with the cache.

    could you please tell me what should i do to fix this problem?

    Thanks a lot
    Mathieu

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author WFSupport

    (@wfsupport)

    It looks to be related to a plugin called WP-Cache. I found this article describing it.
    https://www.geeksaresexy.net/2007/06/26/wp-cache-plugin-for-wordpress-problem/

    I hope that you don’t have this one installed. The last time it was updated was 13 years ago.

    I’d rename it and see if you had problems, or better yet install a more modern supported cache plugin if you are using wp-cache.

    Tim

    Thread Starter m4t1eu06

    (@m4t1eu06)

    Hi,
    thank you for your answer
    Maybe i had this plugin, i don’t remember
    using Wordfence, i’ve deleted the file. the file was from 2016 and not used anymore.
    Everything works fine now

    thank you very much
    Mathieu

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘High Severity Problems’ is closed to new replies.