Support » Plugin: Wordfence Security - Firewall & Malware Scan » High Severity Problems with WP v5.4 Files

  • Resolved Trible

    (@trible)


    Hi,

    Am CONSTANTLY receiving error messages from Wordfence regarding WP’s v5.4 release, claiming the following issues:
    High Severity Problems:
    * Unknown file in WordPress core: wp-admin/js/wp-fullscreen-stub.js
    * Unknown file in WordPress core: wp-admin/js/wp-fullscreen-stub.min.js

    REALLY? These ARE WordPress’ files and they DID release them… so why is Wordfence Security issuing warnings from EVER website that I have updated to this version of WordPress?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi @trible,

    Although WordPress did release these files, they were from an old version of WordPress.
    They were deprecated in version 4.1, and later removed in 4.3.

    Wordfence checks your WordPress version, and compares that to the files that came with that version. Since no files should reference those scripts, it’s safe to remove them from your installation.

    Dave

    I have a fresh install and get the same nag. Even worse i keep getting misinformed by overly panicy texts from wordfence:

    High Severity Problems:

    * Your WordPress version is out of date

    5.3 to 5.4…really, that is a severity problem? I think wordfence has become the severity problem.

    how about you make “turning of false alarm and spam” a pro function?

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.