• Resolved 18TommyBoy

    (@18tommyboy)


    Good day,
    when use this plugin, why have server lower load average? Plus 1,0-2,0 max 2,5sec.
    Wordpress site, with Wordfence plugin and Robin image optimizer (1 disabled plugin). No else!

    I have “microserver” with 12 core, 64GB ram and 1000GB SSD:
    Screenshot

    Only 1 site uploaded to this test server and nothing run, only 300 image optimize. Where is the problem?

    When no optimizing 0,1 or 0,2 is maximum the load time.
    Importing XML feed with 12000 products is 0,5-1,0 max.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Temyk

    (@webtemyk)

    Hello.

    The image does not open.

    Is the load observed during image optimization? If yes, then optimization occurs by CRON, which means that every time the site is accessed, a CRON optimization task is launched, and this slows down the time to receive the first byte.

    Thread Starter 18TommyBoy

    (@18tommyboy)

    I upload to other:
    https://imgur.com/a/O38DBS8

    Yes, is trial server for 3 days. Only 1 starting site on it.

    Thread Starter 18TommyBoy

    (@18tommyboy)

    Today try 3 site with Robin image optimizer on DigitalOcean premium CPU VPS:
    https://imgur.com/6OivIYC

    This is normal?

    Thread Starter 18TommyBoy

    (@18tommyboy)

    Okay I have. When calculating 3 sites the pictures:
    Total number of images to optimize … (loading)

    When calculated 20000 pcs, then load on server is normal.

    Plugin Author Temyk

    (@webtemyk)

    I don’t understand the server load parameters.

    The Robin plugin sends images to our service for optimization. Nothing happens on your server except sending.

    Are you sure that it is Robin who creates the load?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘High server usage’ is closed to new replies.