Support » Plugin: LiteSpeed Cache » High Memory usage

  • Resolved fluiddesk

    (@fluiddesk)


    Hi, I am getting high memory usage with the litespeed cache plugin enabled, if i disable it and re enable the memory useage drops to 140mb but then will gradually increase to over 700mb until i then disable/ renable it or clear all in the database setting. I hope you can help here, thank you!

Viewing 5 replies - 16 through 20 (of 20 total)
  • Plugin Support qtwrk

    (@qtwrk)

    you need to SSH

    some cPanel also allow terminal with panel

    https://linuxhint.com/check_memory_usage_process_linux/

    Thread Starter fluiddesk

    (@fluiddesk)

    Ok thank you, I will have to speak to my host and see if they can help me out here, or atleast tell me the memory usage for the processes.

    With yuor memory usage was that with the two combine settings for CSS and JS and also enabled?

    Kind regards

    Plugin Support qtwrk

    (@qtwrk)

    well , these options may not really matters , I think it’s also depends on your content

    like combine 2 small CSS files is very much different than combine 20 big CSS files

    Thread Starter fluiddesk

    (@fluiddesk)

    Fair enough, yeah my site is pretty small for an ecommerce store i would say. The whole size of the site is just over 3GB. I am using elementor though for my page builder so i see quite a few css files being called each load, without the combine i have 70+ requests, with the combine i am down to 26 which i think is why the google mobile test runs fine as there is less requests it has to deal with. I might be wrong there though

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Do you or does your provider have any further information about this case ?

    have you tried with query monitor ?

    Best regards,

Viewing 5 replies - 16 through 20 (of 20 total)
  • You must be logged in to reply to this topic.