Support » Plugin: SiteGround Optimizer » High CPU Seconds

  • Resolved lunarwebs

    (@lunarwebs)


    Siteground support asked me to post this here:

    Yesterday my siteground hosting was restricted because of the CPU Seconds being over the limit. The person on live chat was nice enough to un-restrict my hosting so my websites remained live while I investigated the cause.
    After checking the access logs, it showed many entries from my server IP pointing to SKIP_CACHE_SET_COOKIE, I found it was the siteground optimiser that was causing the issue.
    After removing the siteground plugin, my CPU seconds went from over 14K to less than 600 within a hour.
    I have had this issue on two of my websites this month so far. No other optimisation plugins are installed.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support daniellaivanova

    (@daniellaivanova)

    Hello @lunarwebs,

    I checked the case and the particular chat session. I believe there was a misunderstanding and the chat representative should have posted a ticket on your behalf, so our technical support members can review the situation in details.

    Could you please post a new support ticket from your Client area > Question mark in the upper right corner > View Help Center > Contact Us so we can review the website’s resource usage and provide more information on the matter?

    Best regards,
    Daniela Ivanova

    Thread Starter lunarwebs

    (@lunarwebs)

    The chat representative wanted to investigate on my live site, and I said thats ok as long as there is no downtime. He gave me the link to post here……
    Anyway, I have removed the plugin and my CPU seconds are under 200 now and I dont want to have my hosting restricted again, So I will continue without the plugin on my websites.

    Plugin Support Georgi Ganchev

    (@georgiganchev)

    Hello @lunarwebs,

    We have opened a ticket under your SiteGround Client Area with further details on the matter.

    Please review it and reply there if you have any questions.

    Best regards,
    Georgi Ganchev

    @lunarwebs I had a similar issue last week and was forced to upgrade to a cloud based server solution. Besides that, now I’ve had database issues 2 times and everything points to the Memcached option enabled. SG keeps mentioning the SG plugin and service works as it should and the problem relies on poor 3rd party plugins which don’t work well with object caching and so.
    Can you recommend a caching solution?

    Plugin Support daniellaivanova

    (@daniellaivanova)

    Hello @srifaia,

    I noticed that the matter was already discussed in your last ticket.

    In case you have further inquiries about how to use Memcached with your website, it would be best to post a support ticket so we can keep the communication there and avoid any misunderstandings on the case.

    Best regards,
    Daniela Ivanova

    @daniellaivanova yes thank you.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.